<!doctype html>
<html lang="en">
<head>
		<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="ie=edge">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<title>Review: Munchkin Miracle 360 Trainer Cup - Today&#039;s Parent</title>

	
	<link rel="profile" href="//gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.todaysparent.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.todaysparent.com/wp-content/themes/new-todaysparent.com/assets/images/favicon.ico">

	<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.todaysparent.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.todaysparent.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.todaysparent.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.todaysparent.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Munchkin Miracle 360 Trainer Cup lets your little one learn how to drink from a cup like a big kid, thanks to a spill-resistant lid."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Munchkin Miracle 360 Trainer Cup - Today&#039;s Parent" />
<meta property="og:description" content="The Munchkin Miracle 360 Trainer Cup lets your little one learn how to drink from a cup like a big kid, thanks to a spill-resistant lid." />
<meta property="og:url" content="https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" />
<meta property="og:site_name" content="Today&#039;s Parent" />
<meta property="article:section" content="Feeding" />
<meta property="og:image" content="https://www.todaysparent.com/wp-content/uploads/2018/04/munchkin-miracle-360-trainer-cup.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Munchkin Miracle 360 Trainer Cup lets your little one learn how to drink from a cup like a big kid, thanks to a spill-resistant lid." />
<meta name="twitter:title" content="Review: Munchkin Miracle 360 Trainer Cup - Today&#039;s Parent" />
<meta name="twitter:site" content="@todaysparent" />
<meta name="twitter:image" content="https://www.todaysparent.com/wp-content/uploads/2018/04/munchkin-miracle-360-trainer-cup.jpg" />
<meta name="twitter:creator" content="@todaysparent" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/www.todaysparent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sticky-ads-group-css' href='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css,wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css,wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css,wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css,wp-content/plugins/rdm-post-star-rating/medias/css/styles.css,wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css,wp-content/plugins/rdm-video-cloud/video/assets/css/main.css,wp-content/plugins/tp-baby-namer/templates/babynamer/style.css,wp-content/plugins/ump-v2/css/ump.css,wp-content/plugins/ump-site-integration/ump-site-style.css&#038;ver=1496848944' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.todaysparent.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-group-css' href='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ump-exacttarget/css/style.css,wp-content/plugins/rdm-product-reviews/assets/css/quote-shortcode.css,wp-content/themes/new-todaysparent.com/assets/style.css,wp-content/themes/new-todaysparent.com/assets/vendor/simplebar/umd/simplebar.css,wp-content/plugins/rdm-gallery/assets/css/gallery.css,wp-content/plugins/rdm-gallery/assets/css/slick.css,wp-content/plugins/rdm-gallery/assets/css/slick-theme.css&#038;ver=1496848944' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js,wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/new-todaysparent.com/assets/scripts/modernizr.js&#038;ver=1496848944'></script>
<link rel='https://api.w.org/' href='https://www.todaysparent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.todaysparent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.todaysparent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.todaysparent.com/?p=457715' />
<link rel="alternate" type="application/json+oembed" href="https://www.todaysparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todaysparent.com%2Fproduct-reviews%2Ffeeding%2Fsippy-cups%2Fmunchkin-miracle-360-trainer-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.todaysparent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todaysparent.com%2Fproduct-reviews%2Ffeeding%2Fsippy-cups%2Fmunchkin-miracle-360-trainer-cup%2F&#038;format=xml" />
			<meta property="fb:pages" content="121486389992" />
			
<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets, adUnitPath = undefineVar(), articleMetaData = articleMetaData || {};
	articleMetaData["457715"] = {"section":"product-reviews","page":"product-reviews,feeding,sippy-cups,munchkin-miracle-360-trainer-cup","ad_unit_path":"en.todays_parent.web"};
	articleMetaData["457715"]["PostID"] = "457715";
	articleMetaData["457715"]["Tags"] = [];
	articleMetaData["457715"]["Category"] = ["Feeding","Product_Reviews","Sippy_cups"];
	articleMetaData["457715"]["Author"] = "Linda_Nguyen";

	adUnitPath = articleMetaData["457715"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["457715"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["457715"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["457715"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'rogers.publishing/Todays_Parent.CPGParenting'
		});
	}

	var ad_sticky_time = 3000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=776122599"/>
<meta name="p:domain_verify" property="p:domain_verify" content="0c5128a670ddf12d5d6cd5388dc7cea6"/>
<meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="499114359"/>
<meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="499114359"/>
<meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/todays-parent/id499114359?ls=1&amp;mt=8"/>
<meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/todays-parent/id499114359?ls=1&amp;mt=8"/>
<meta name="google-site-verification" property="google-site-verification" content="2mga3vFXAWr2w-knpYRI44XvBXbNU5r_9kdJQhfLpko"/>
<meta name="fb:page" property="fb:page" content="121486389992"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
    <!-- Urban Airship Web Notifications -->
    <script type="text/javascript">
    // 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1543847323.63
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BBRN4QDTrD2JPZWKTUxei0D4Ow700JgAmmWUbRvbCQdKA9SER8VvUFzy7LNNEYRgOOUxMf9tbiTlvNzS08x9HZY=',
    appKey: 'bAAGWL3lSKCdaX0g81evew',
    token: 'MTpiQUFHV0wzbFNLQ2RhWDBnODFldmV3OkVMVEV2djMtbG5kYTRLQV9pbF9GN0JtX0FBYy1fT2JzTUtpOVpaUHNXQnM',
        workerUrl: 'https://www.todaysparent.com/wp-content/themes/new-todaysparent.com/js/push-worker.js'
      });
        
        UA.then(function(sdk) {
            sdk.register()
        });
    </script>
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Munchkin Miracle 360 Trainer Cup</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Munchkin Miracle 360 Trainer Cup</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>

<link rel="icon" href="https://www.todaysparent.com/wp-content/uploads/2017/04/cropped-tp-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.todaysparent.com/wp-content/uploads/2017/04/cropped-tp-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.todaysparent.com/wp-content/uploads/2017/04/cropped-tp-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.todaysparent.com/wp-content/uploads/2017/04/cropped-tp-site-icon-270x270.png" />

<!--
	generated in 0.646 seconds
	103559 bytes batcached for 300 seconds
-->
</head>
<body class="rdm_product_review-template-default single single-rdm_product_review postid-457715 single-format-standard">

    <div id="ad-interstitial" class="ad-interstitial">
	<script type="text/javascript">
		adUtility.insertAd("ad-interstitial", {type: adUtility._AD_REDIRECT, adPath: adUnitPath, targeting: adTargets() });
    </script>
</div>
    <div id="ad-wallpaper" class="ad-wallpaper">
	<script type="text/javascript">
		if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (min-width: 1024px)') ){
			adUtility.insertAd("ad-wallpaper", {type: adUtility._AD_WALLPAPER, adPath: adUnitPath, targeting: adTargets() });
		}
    </script>
</div>
    <header class="header-container">
        <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
        <div id='leaderboard'>
            <script type="text/javascript">
                if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
                    if (Modernizr.mq('only screen and (max-width: 1007px)')){
                        adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD, adPath: adUnitPath, targeting: adTargets() });
                    } else {
                        adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL, adPath: adUnitPath, targeting: adTargets() });
                    }

                    jQuery(".nav-container").css("top", jQuery(".sticky_leaderboard").outerHeight());

                    var ad_args = {timeout: 3000, offset: 100, onUnstick: function(){
                        jQuery('#sticky_leaderboard').removeClass('pinned slide sticky--not-top');
                        jQuery("body").css("padding-top", "0");
                        jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                        jQuery('header.header-container').css('margin-top', 0 + 'px');
                        jQuery('.nav-container').css({top: '0', 'margin': '0 auto'});
                        jQuery('.mobile-nav-container').css({top: '0', 'margin': '0 auto'});
                        resetStickySidebarAdsTopStyle();
                    }};

                    if (typeof ad_sticky_time !== "undefined") {
                        ad_args.timeout = ad_sticky_time;
                    }

                    var sticky = adUtility.stickyAd('leaderboard', ad_args);

                    sticky.init();

                    window.addEventListener('au5slotRendered', function (e) {
                        if(e.detail.slotID == 'leaderboard') {
                            var adSize = e.detail.size + '';
                            var adHeight = adSize.split(',')[1];
                            if(adHeight < 100){
                                jQuery('header.header-container').css('margin-top', '60px');
                            }
                        }
                    });

                    var adRenderedHandled = false;
                    jQuery(window).on('au5slotRendered', function () {
                      au5slotRendered.map(function(ad) {
                        if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                          adRenderedHandled = true;
                          var adSize = ad.detail.size + '';
                          var adHight = adSize.split(',')[1];

                          if(adHight < 100){
                            jQuery("body").css("padding-top", adHight + "px");
                          } else {
                            jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                            resetStickySidebarAdsTopStyle();
                          }
                        }
                      });
                    });
                }
            </script>
        </div>
    </div>
</div>

    <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            jQuery("body").css("padding-top", "60px");
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });

            var ad_args = { timeout: 3000, offset: 90, onUnstick: function(){
                jQuery('#sticky_multiad_mob').removeClass('pinned slide sticky--not-top');
                jQuery("body").css("padding-top", "0");
                jQuery(".mobile-nav-container").css({top: '0px', margin: '0px'});
            }};

            if (typeof ad_sticky_time !== "undefined") {
                ad_args.timeout = ad_sticky_time;
            }
            var sticky = adUtility.stickyAd('multiad_mob', ad_args);
            sticky.init();
          }
        </script>
      </div>
    </div>
</div>


        <nav class="mobile-nav-container">
        <div class="wrapper">

            <div class="nav-hamburger">
                <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/hamburger.svg" alt="Menu" />
            </div>

                            <div class="nav-logo">
                    <a href="https&#x3A;&#x2F;&#x2F;www.todaysparent.com" title="Today&#x27;s&#x20;Parent" rel="home" rel="nofollow">
                        <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/t-p-logo.svg" alt="Today&#x27;s&#x20;Parent" />
                    </a>
                </div>
            
                            <div class="nav-search">
                    <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/search.svg" alt="Search" />
                </div>
            
        </div>
    </nav>

        <nav class="nav-container">
        <div class="wrapper">

            <div class="nav-social">
                
	<ul id="menu-social-menu" class="menu"><li id="menu-item-369587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369587"><a href="https://www.facebook.com/TodaysParent/"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li>
<li id="menu-item-369589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369589"><a href="https://twitter.com/todaysparent/"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li>
<li id="menu-item-369591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369591"><a href="https://www.instagram.com/todaysparent/"><i class="fa fa-instagram" role="img" aria-label="Instagram" title="Instagram"></i></a></li>
<li id="menu-item-369593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369593"><a href="https://www.pinterest.com/todaysparent/"><i class="fa fa-pinterest" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li>
<li id="menu-item-369595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369595"><a href="https://www.youtube.com/user/todaysparent/"><i class="fa fa-youtube-play" role="img" aria-label="YouTube" title="YouTube"></i></a></li>
</ul>

            </div>

                            <div class="nav-logo">
                    <a href="https&#x3A;&#x2F;&#x2F;www.todaysparent.com" title="Today&#x27;s&#x20;Parent" rel="home" rel="nofollow">
                        <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/t-p-logo.svg" alt="Today&#x27;s&#x20;Parent" />
                    </a>
                </div>
            

            <div class="nav-signup" id="ump-user-account-links">
    <div class="nav-signup-button capture_modal_open">
        <div class="nav-signup-text capture_modal_open">
            <p>Sign in / Sign up</p>
        </div>
    </div>
    <div class="nav-signup-user-info">
        <img src="#" class="profile-avatar" />
        <div class="nav-signup-text">
            <h6 class="profile-name"></h6>
        </div>
        <div class="nav-signup-dropdown-container">
            <ul class="nav-signup-dropdown">
                <li><a href="https://www.todaysparent.com/edit-profile/">Settings</a></li>
                <li><a href="#" class="signout_link">Sign Out</a></li>
            </ul>
        </div>
    </div>
</div>

            <div class="nav-close">
                <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/hamburger-close.svg" alt="Close" />
            </div>

            <ul id="menu-new-site-menu" class="main-nav"><li id="menu-item-384697" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children menu-item-384697"><a href="https://www.todaysparent.com/hub/how-to-get-pregnant/">Getting Pregnant</a><div class='sub-menu'><ul>	<li id="menu-item-362917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362917"><a href="https://www.todaysparent.com/getting-pregnant/trying-to-conceive/">Trying to conceive</a></li>
	<li id="menu-item-362915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362915"><a href="https://www.todaysparent.com/getting-pregnant/infertility/">Infertility</a></li>
</ul>
</li>
<li id="menu-item-362271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-362271"><a href="https://www.todaysparent.com/pregnancy/">Pregnancy</a><div class='sub-menu'><ul>	<li id="menu-item-362277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362277"><a href="https://www.todaysparent.com/pregnancy/pregnancy-by-week/">Pregnancy by week</a></li>
	<li id="menu-item-362317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362317"><a href="https://www.todaysparent.com/pregnancy/baby-names/">Baby names</a></li>
	<li id="menu-item-362319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362319"><a href="https://www.todaysparent.com/pregnancy/baby-registry/">Baby registry</a></li>
	<li id="menu-item-363087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363087"><a href="https://www.todaysparent.com/pregnancy/baby-showers/">Baby showers</a></li>
	<li id="menu-item-362321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362321"><a href="https://www.todaysparent.com/pregnancy/being-pregnant/">Being pregnant</a></li>
	<li id="menu-item-362279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362279"><a href="https://www.todaysparent.com/pregnancy/pregnancy-health/">Pregnancy health</a></li>
	<li id="menu-item-362323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362323"><a href="https://www.todaysparent.com/pregnancy/giving-birth/">Giving birth</a></li>
</ul>
</li>
<li id="menu-item-362263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-362263"><a href="https://www.todaysparent.com/baby/">Baby</a><div class='sub-menu'><ul>	<li id="menu-item-362287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362287"><a href="https://www.todaysparent.com/baby/baby-by-month/">Baby by month</a></li>
	<li id="menu-item-362289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362289"><a href="https://www.todaysparent.com/baby/baby-development/">Baby development</a></li>
	<li id="menu-item-362291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362291"><a href="https://www.todaysparent.com/baby/baby-food/">Baby food</a></li>
	<li id="menu-item-362293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362293"><a href="https://www.todaysparent.com/baby/baby-health/">Baby health</a></li>
	<li id="menu-item-362295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362295"><a href="https://www.todaysparent.com/baby/baby-sleep/">Baby sleep</a></li>
	<li id="menu-item-362297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362297"><a href="https://www.todaysparent.com/baby/breastfeeding/">Breastfeeding</a></li>
	<li id="menu-item-362299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362299"><a href="https://www.todaysparent.com/baby/colic/">Colic</a></li>
	<li id="menu-item-362301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362301"><a href="https://www.todaysparent.com/baby/newborn-care/">Newborn care</a></li>
	</ul>
<ul>	<li id="menu-item-362327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362327"><a href="https://www.todaysparent.com/baby/postpartum-care/">Postpartum care</a></li>
	<li id="menu-item-362329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362329"><a href="https://www.todaysparent.com/baby/teething/">Teething</a></li>
</ul>
</li>
<li id="menu-item-362257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-362257"><a href="https://www.todaysparent.com/family/">Family</a><div class='sub-menu'><ul>	<li id="menu-item-362269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362269"><a href="https://www.todaysparent.com/kids/">Kids</a></li>
	<li id="menu-item-454091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454091"><a href="https://www.todaysparent.com/toddler/">Toddler</a></li>
	<li id="menu-item-362311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362311"><a href="https://www.todaysparent.com/family/activities/">Activities</a></li>
	<li id="menu-item-362315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362315"><a href="https://www.todaysparent.com/family/birthday-parties/">Birthday parties</a></li>
	<li id="menu-item-363067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363067"><a href="https://www.todaysparent.com/family/books/">Books</a></li>
	<li id="menu-item-363069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363069"><a href="https://www.todaysparent.com/family/crafts/">Crafts</a></li>
	<li id="menu-item-363071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363071"><a href="https://www.todaysparent.com/family/discipline/">Discipline</a></li>
	<li id="menu-item-363091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363091"><a href="https://www.todaysparent.com/family/family-life/">Family life</a></li>
	</ul>
<ul>	<li id="menu-item-459357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459357"><a href="https://www.todaysparent.com/family/special-needs/">Special needs</a></li>
	<li id="menu-item-362325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362325"><a href="https://www.todaysparent.com/family/style/">Style</a></li>
	<li id="menu-item-363077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363077"><a href="https://www.todaysparent.com/family/toys/">Toys</a></li>
	<li id="menu-item-495525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495525"><a href="https://www.todaysparent.com/hub/the-ultimate-toy-guide/">The ultimate toy guide</a></li>
	<li id="menu-item-363079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363079"><a href="https://www.todaysparent.com/family/womens-health/">Women&#8217;s health</a></li>
	<li id="menu-item-493473" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-493473"><a href="https://www.todaysparent.com/hub/parents-of-influence/">Parents of influence</a></li>
</ul>
</li>
<li id="menu-item-391071" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-has-children menu-item-391071"><a href="https://www.todaysparent.com/hub/todays-parent-approved/">Product Reviews</a><div class='sub-menu'><ul>	<li id="menu-item-443165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443165"><a href="https://www.todaysparent.com/product-reviews/car-seats/">Car seats</a></li>
	<li id="menu-item-429865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429865"><a href="https://www.todaysparent.com/product-reviews/strollers/">Strollers</a></li>
	<li id="menu-item-429877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-rdm_product_review-ancestor current-menu-parent current-rdm_product_review-parent menu-item-429877"><a href="https://www.todaysparent.com/product-reviews/feeding/">Feeding</a></li>
	<li id="menu-item-429867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429867"><a href="https://www.todaysparent.com/product-reviews/baby-care/">Baby care</a></li>
	<li id="menu-item-429869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429869"><a href="https://www.todaysparent.com/product-reviews/baby-gear/">Baby gear</a></li>
	<li id="menu-item-429875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429875"><a href="https://www.todaysparent.com/product-reviews/nursery/">Nursery</a></li>
	<li id="menu-item-462647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462647"><a href="https://www.todaysparent.com/product-reviews/vehicles/">Vehicles</a></li>
	<li id="menu-item-462649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462649"><a href="https://www.todaysparent.com/product-reviews/home/">Home</a></li>
	</ul>
<ul>	<li id="menu-item-429871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429871"><a href="https://www.todaysparent.com/product-reviews/pregnancy-and-new-mom/">Pregnancy and new mom</a></li>
	<li id="menu-item-429873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429873"><a href="https://www.todaysparent.com/product-reviews/food/">Food</a></li>
	<li id="menu-item-489439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489439"><a href="https://www.todaysparent.com/product-reviews/toy-reviews/">Toy reviews</a></li>
</ul>
</li>
<li id="menu-item-362273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362273"><a href="https://www.todaysparent.com/recipes/">Recipes</a></li>
<li id="menu-item-363169" class="menu-item menu-item-type-post_type menu-item-object-video-hub menu-item-363169"><a href="https://www.todaysparent.com/video-hub/video/">Videos</a></li>
<li id="menu-item-363377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363377"><a href="https://www.todaysparent.com/newsletter/">Newsletter</a></li>
</ul>

                            <div class="nav-search">
                    <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/search.svg" alt="Search" />
                </div>
            

            <div class="nav-search-modal">
    <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/hamburger-close-white.svg" id="search-close" alt="Close Search" />
    <div class="nav-search-bar">
        <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/search.svg" alt="Search" />
        <form action="/search/" method="GET">
            <input type="text" placeholder="Search" name="q" />
        </form>
    </div>
</div>
        </div>
    </nav>

</header>

<script>
        var top_host = null; 
        try { top_host = top.location.host; }
        catch( error ) { top_host = 'bad'; }
        if ( top_host != self.location.host ) {
                document.getElementsByTagName("body")[0].remove();
                top.location = self.location.href;
    }
</script>
<div id="infiniteScrollStream" class="infiniteScrollStream">
            

    <section id="post-457715" class="single-article rdm_product_review_approved" >
    <div class="wrapper">
        <div class="single-article-social">
                            
	<ul class="social-list">
		<li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li>
		<li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li>
		<li class="share-button share-button--pinterest"><a style="cursor:pointer;" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li>
		<li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/new-todaysparent.com/assets/images/email-share.svg" alt="Email"></a></li>
		<li class="share-button share-button--save"><a href=""><img src="/wp-content/themes/new-todaysparent.com/assets/images/save-share.svg" alt="Save"></a></li>
	</ul>

                    </div>

        <div class="single-article-container">

            
                                                               <div class="breadcrumb-outer-container">
    <div class="wrapper">
        <div class="breadcrumb-container">
            <ul class="breadcrumb"><li class="first-level"><a href="https://www.todaysparent.com/product-reviews/">Product Reviews</a></li><li><a href="https://www.todaysparent.com/product-reviews/feeding/">Feeding</a></li></ul><div class="clear"></div>

                    </div>
    </div>
</div>

                                    
                                                            <h1 class="entry-title">Munchkin Miracle 360 Trainer Cup</h1>
                                    
                                                    
                                                    
                                                            <div class="byline"><img alt='' src='https://secure.gravatar.com/avatar/78752cb60c4dd914015e0b7b70fe5586?s=36&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78752cb60c4dd914015e0b7b70fe5586?s=72&amp;d=mm&amp;r=g 2x' class='avatar avatar-36 photo' height='36' width='36' /><p class="caption">By <a href="https://www.todaysparent.com/author/linda-nguyen/" title="Posts by Linda Nguyen" class="url fn" rel="author">Linda Nguyen</a> | <time class="published entry-date" itemprop="datePublished" content="2019-01-10T18:34:22+00:00">Jan 10, 2019</time><meta itemprop="dateModified" content="2019-01-10T18:38:16+00:00" /></p>
                        </div>
                                    
                                                    
            
            <div class="single-article-text">

                                    <div class="featuredImageContainer">
                        <div class="featuredImage">
                                                            <div class="rdm_product_review_approved">
                                    <object type="image/svg+xml" data="https://www.todaysparent.com/wp-content/uploads/2017/05/TPA_LogoRefresh-Final_ENG.svg" class="productApprovedSeal">
			<img src="https://www.todaysparent.com/wp-content/uploads/2017/05/cropped-TPA_LogoRefresh-Final-2.png" alt="Product Reviews Approval Seal" class="productApprovedSeal_fallback">
		</object>
                                </div>
                                                        <img src="https://www.todaysparent.com/wp-content/uploads/2018/04/munchkin-miracle-360-trainer-cup-1024x576-1522958658.jpg" alt="" />
                        </div>
                        <p class="featuredImageDescription">
                             <span class="featuredImageCaption">  </span>
                        </p>
                    </div>
                
                
                    <div class="pros_and_cons_container">
                    
                                                    <div class="pros_and_cons_item">
                                <span class="pros_and_cons_title">Best for</span> Parents looking for a durable sippy cup that does the most to prevent leaks while being easy for their baby to grip and drink from 
                            </div>
                                                                            <div class="pros_and_cons_item">
                                <span class="pros_and_cons_title">Top benefits</span> 360-degree drinking lid with automatic seal, minimal leaks, two handles for easy gripping, dishwasher-safe 
                            </div>
                                                                            <div class="pros_and_cons_item">
                                <span class="pros_and_cons_title">Considerations</span> No volume indicators
                            </div>
                                                                            <div class="pros_and_cons_item">
                                <span class="pros_and_cons_title">Bottom line</span> Munchkin Miracle 360 Trainer Cup lets your little one learn how to drink from a cup like a big kid, and is travel-friendly and spill-resistant to boot.
                            </div>
                                                
                                                    <div class="pros_and_cons_item pros_and_cons_price">
                                <span class="pros_and_cons_title">Buy</span>
                                
                                <div class="pros_and_cons_prices">
                                                                            <span class="price_tag">
                                                                                            <a class="price_link" href="https://well.ca/products/munchkin-7-oz-miracle-360-trainer-cup_100253.html">well.ca</a>
                                                                                        <span class="price_tag_amount">CAD $8.99</span>
                                        </span>
                                                                                                                <span class="price_tag">
                                                                                            <a class="price_link" href="https://www.munchkin.com/miracle-360-7oz-trainer-cup-white.html">munchkin.com</a>
                                                                                        <span class="price_tag_amount">USD $6.00</span>
                                        </span>
                                                                    </div>
                            </div>
                                            </div>

                    <div id="ad-bigbox-9" class="ad-bigbox ad-bigbox-mobile">
    <script type="text/javascript">
        if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 1023px)') ){
            adUtility.insertAd("ad-bigbox-9", { type: adUtility._AD_BIGBOX, adPath: adUnitPath, targeting: adTargets() });
        }
    </script>
</div>


                                            <div class="product_reviews_features_container">
                            <h4>Features</h4>
                            <ul class="product_reviews_features">
                                                                    <li>
                                        360-degree drinking from lid (no spout our straw)
                                    </li>
                                                                    <li>
                                        BPA-free plastic
                                    </li>
                                                                    <li>
                                        Dishwasher-safe 
                                    </li>
                                                                    <li>
                                        Colours available: pink, green, orange and blue
                                    </li>
                                                            </ul>
                        </div>
                    
                                            <div class="product_reviews_tech_specs_container">
                        <h4>Tech Specs</h4>
                                                    <h5> Sizes available </h5>
                            <ul class="tech_specs_elements">
                                                            <li>
                                    7 oz.
                                </li>
                                                        </ul>
                                                    <h5> Ages suitable for </h5>
                            <ul class="tech_specs_elements">
                                                            <li>
                                    6+ months
                                </li>
                                                        </ul>
                                                </div>
                    
                                            <h4>Review</h4>
                        <div class="product_reviews_content">
                            <p><span style="font-weight: 400;">Learning how to drink from a cup is a big deal for little ones, and a good <strong><a href="https://www.todaysparent.com/toddler/should-your-toddler-use-a-sippy-cup/">sippy cup</a></strong>. goes a long way toward preventing tears over spilled milk. The Munchkin Miracle 360 Trainer Cup uses an innovative design that lets toddlers drink from all sides of the cup instead of from a spout or straw, mimicking drinking from a regular glass. Its curved handles are easy for small hands to grip, and the cup is both easy to clean and spill-proof—features that were popular with our editors and parent testers alike. It&#8217;s worth noting that some parents said that their little ones found the cup too heavy or difficult to drink from, but others said it worked great, so it might be something your little one needs a bit more time to grow into.</span></p>
<p><span style="font-weight: 400;">The Munchkin Miracle 360 Trainer Cup has three separate pieces to assemble: the cup, the collar (the piece that has the handles attached) and the silicone valve. Assembly isn’t difficult, but our editors found they had to grip the cup from the bottom in order to keep their hands out of the way when screwing the collar onto the cup. The plastic has a fine, matte texture that makes it easy to grip and the handles are smooth and curl inwards. The silicone valve simply pops into place. </span></p>
<p><span style="font-weight: 400;">
<div class="tpa_quote_container">
	<span class="icon dashicons dashicons-editor-quote"></span>	<div class="tpa_quote_inner_container">
		My son loves that he can sip the cup from wherever and he can get liquid. It has helped prepare him for drinking from a regular cup.” —Marie, mom of two	</div>
</div>
</span></p>
<p>All of our testers noted that the cup was easy to assemble and keep clean, either by handwashing or throwing the components into the dishwasher (top rack only). To test this ourselves, our editors stained the sippy cup with tomato sauce in the lab, then washed the cup with soapy water. We were pleased to see that after washing, only light staining from the pasta sauce remained around the lid’s rubber ring, which wasn&#8217;t noticeable with the lid screwed on. Compared to other sippy cups we tested, lingering smells were hardly noticeable, even with your nose in the cup.</p>
<p><span style="font-weight: 400;">
<div class="tpa_quote_container">
	<span class="icon dashicons dashicons-editor-quote"></span>	<div class="tpa_quote_inner_container">
		I am a big fan of this cup especially because of the spill-proof feature. We can throw it in the diaper bag and my daughter can throw it across the room (because that&#8217;s a thing she loves doing) without any concern of it spilling.” —Kristen, mom of two	</div>
</div>
</span></p>
<p><span style="font-weight: 400;">Babies and toddlers can spend hours throwing things, with a particular joy being found in dropping items from the elevated perch of a highchair. Our editors dropped the Munchkin Miracle 360 Trainer Cup numerous times from counter height to test for durability and leaks. Not only did the cup not break, it didn&#8217;t even dent, and only once did enough water droplets splash out to require a cloth for clean up (rather than, say, the bottom of your sock). </span></p>
<p><span style="font-weight: 400;">None of our parent testers reported sippy cup leaks while their child was drinking, and most agreed the Munchkin Miracle is <strong><a href="https://www.todaysparent.com/family/activities/first-aid-kit-essentials-for-family-travel/">travel-friendly</a></strong>. A few of our parent testers said this sippy cup was a little hard for their kid to drink from or that it was heavy for them to hold, but others appreciated its travel-friendly design and that it gave their child a chance to learn how to drink from something similar to a regular cup.</span></p>
<p><span style="font-weight: 400;">
<div class="tpa_quote_container">
	<span class="icon dashicons dashicons-editor-quote"></span>	<div class="tpa_quote_inner_container">
		My child likes to wake in the middle of the night for a drink of water and I was never comfortable leaving something in her crib because it would leak. We can leave this in the crib without it leaking.” —Alyssa, mom of one	</div>
</div>
</span></p>
<p><b>FINAL WORD</b></p>
<p><span style="font-weight: 400;">Most parents liked the Munchkin Miracle 360 Trainer Cup—and they liked it a lot. Fans rated its ease of use, quality and value as very good, and said it was neither too big nor too small for their child, but some parents said it was too heavy for their little ones. (As with most feeding gear, it&#8217;s going to come down to your kid&#8217;s likes and development, which can vary quite a bit.) Parent testers especially felt that the cup&#8217;s durability and effectiveness in containing liquids added to its value, and our editors agree. Easy for little ones to grip while avoiding leaks like a champ, the Munchkin Miracle 360 Trainer Cup is dishwasher-safe and dentist-recommended, making it a sippy cup that&#8217;s well worth a try.<br />
</span></p>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(457715, jQuery);
            }
        });
    </script>

                        </div>
                    
                
                <div class="single-article-social single-article-social--mobile">
                                    
	<ul class="social-list">
		<li class="share-button share-button--facebook"><a href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li>
		<li class="share-button share-button--twitter"><a href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li>
		<li class="share-button share-button--pinterest"><a style="cursor:pointer;" onclick="javascript:void((function(d){var e=d.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);d.body.appendChild(e)})(document));"><i class="fa fa-pinterest-p" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li>
		<li class="share-button share-button--email"><a href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/" target="_blank" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="/wp-content/themes/new-todaysparent.com/assets/images/email-share.svg" alt="Email"></a></li>
		<li class="share-button share-button--save"><a href=""><img src="/wp-content/themes/new-todaysparent.com/assets/images/save-share.svg" alt="Save"></a></li>
	</ul>

            
                </div>

            </div>
        </div>

        <div class="single-article-sidebar">
                <div id="sidebar-457715" class="sidebar">
        <div id="firstConteiner-457715">
            <div class="row sidebar-bigbox" id="top-sidebar-bb-457715" style="height: auto;">
                <div class="sticky">
                    <div class="box ad ad-box swap-box multi" id="ad-box-2">
                        <div class="multiad2 ad-container" id="multiad2-1468267315-227">
                            <h5>
                                Advertisement
                            </h5>
                            <div class="adContainerTarget" id="multi_ad_hp_bb_457715">
                                <script type="text/javascript">
                                    isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 1023px)');
                                    if( isDesktopDisplay ) {
                                        adUtility.insertAd("multi_ad_hp_bb_457715", {
                                            type: adUtility._AD_MULTIAD_HP_BB,
                                            adPath: adUnitPath,
                                            targeting: adTargets({ 'atf': 'yes' }),
                                        });
                                    }
                                </script>
                            </div>
                        </div>
                        <div class="native-ad-template" data-template="true">
                            <div class="native-ad" id='article-native-ad-457715'>
                                <script type="text/javascript">
                                    if ((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 1023px)')) {
                                        if (typeof sidebarNativeAdsCount === 'undefined') {
                                            sidebarNativeAdsCount = 1;
                                        } else {
                                            sidebarNativeAdsCount++;
                                        }
                                        nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                        jQuery('#article-native-ad-457715').attr('id', nativeAdId);

                                        adUtility.insertAd( nativeAdId, {
                                            type: adUtility._NATIVE_WEB,
                                            adPath: adUnitPath,
                                            targeting: adTargets({ 'nativearea': 'article' }),
                                        } );
                                    }
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="stickyDivTemplate-457715" class="stickyDivTemplate">
            <div class="sticky box ad">
                <div class="multiad2 ad-container">
                    <h5>Advertisement</h5>
                    <div class="adContainerTarget"></div>
                </div>
            </div>
        </div>
    </div>
    <script type="text/javascript">

      var resizeTimer,
          isFirstCall = true,
          isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 1007px)');

      if( isDesktopDisplay ){

        jQuery(function() {
            var sidebarTop = jQuery("#sidebar-457715").offset().top;
            var contentBottom = jQuery('#post-457715').find(".the-content-bottom").offset().top;

            var sidebarHeight = contentBottom - sidebarTop;

            //alert(sidebarHeight);

          if( sidebarHeight < 900 ){
            // jQuery('article.type-post').height( 1150 );

          } else {
            jQuery('#firstConteiner-457715').height( '1000' );
            jQuery('#top-sidebar-bb-457715').height( '900' );
            jQuery('#sidebar-457715').height( ( sidebarHeight - 250 ) );
          }

            var ratio = 1000;
            var template = jQuery('#stickyDivTemplate-457715');
            var templateHeight = template.height();
            var parentDiv = jQuery('#sidebar-457715');
            var parentDivHeight = parentDiv.height();
            var childDiv = parentDiv.children().first();
            var childDivHeight = childDiv.height();
            var freeSpaceHeight = parentDivHeight-childDivHeight;

            var numberOfDivs = Math.floor(freeSpaceHeight/ratio);

            for (i = 0; i < numberOfDivs; i++) {
                var div = template.clone();
                div.find('h5').show();
                div.attr('id', 'sidebarContainer-457715' + 'Container' + i);
                div.appendTo(parentDiv);
                if (i === numberOfDivs-1){
                    div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
                } else {
                    div.height(ratio);
                }
                var adId = 'sidebarContainer-457715' + 'Ad' + i;
                div.find('.' + 'adContainerTarget').attr('id',  adId)
                adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({ 'sticky': 'true' }) });
                div.show();
            }

            template.hide();
            //alert('after template.hid()');
        });

        addStickySidebarAds();

        if( /iPad/i.test(navigator.userAgent) ) {
          jQuery('article .ad').css('padding', '0px');
        }
      }

      jQuery( window ).resize( function(e) {

        clearTimeout(resizeTimer);

        if( isFirstCall ) {

          isFirstCall = false;
          return;

        } else {
          resizeTimer = setTimeout(function() {
            resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 1007px)' );

            if( resizedToDesktop != isDesktopDisplay ){

              isDesktopDisplay = resizedToDesktop;
              location.reload();
            }
          }, 500);
        }

      });
    </script>

        </div>
    </div>
    <div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
        <div class="mobile_article_native_ad"></div>
        <div>
            <div class="mobile_article_bigbox_ad"></div>
        </div>
    </div>
    <div class="the-content-bottom"></div>
</section>
</div>
    <!-- BEGIN PRIVY ASYNCHRONOUS WIDGET CODE -->
    <script type='text/javascript'>
    var _d_site = _d_site || '22951C7864B3B745F8158595';
    (function(p, r, i, v, y) {
        p[i] = p[i] || function() { (p[i].q = p[i].q || []).push(arguments) };
        v = r.createElement('script'); v.async = 1; v.src = 'https://widget.privy.com/assets/widget.js';
        y = r.getElementsByTagName('script')[0]; y.parentNode.insertBefore(v, y);
    })(window, document, 'Privy');
    </script>
    <!-- END PRIVY ASYNCHRONOUS WIDGET CODE -->
    <footer class="footer-container">
    <div class="wrapper">
        <div class="footer-top">

            <div class="footer-logo">
                <a href="https&#x3A;&#x2F;&#x2F;www.todaysparent.com" title="Today&#x27;s&#x20;Parent" rel="home" rel="nofollow">
                    <img src="https&#x3A;&#x2F;&#x2F;www.todaysparent.com&#x2F;wp-content&#x2F;themes&#x2F;new-todaysparent.com&#x2F;assets&#x2F;images/t-p-logo-black.svg" alt="Today&#x27;s&#x20;Parent" />
                </a>
            </div>

            <div class="footer-social">
                
	<ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369587"><a href="https://www.facebook.com/TodaysParent/"><i class="fa fa-facebook-f" role="img" aria-label="Facebook" title="Facebook"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369589"><a href="https://twitter.com/todaysparent/"><i class="fa fa-twitter" role="img" aria-label="Twitter" title="Twitter"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369591"><a href="https://www.instagram.com/todaysparent/"><i class="fa fa-instagram" role="img" aria-label="Instagram" title="Instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369593"><a href="https://www.pinterest.com/todaysparent/"><i class="fa fa-pinterest" role="img" aria-label="Pinterest" title="Pinterest"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369595"><a href="https://www.youtube.com/user/todaysparent/"><i class="fa fa-youtube-play" role="img" aria-label="YouTube" title="YouTube"></i></a></li>
</ul>

            </div>

            <ul id="menu-resources-menu" class="footer-nav"><li id="menu-item-363327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363327"><a href="/hub/how-to-get-pregnant/">Getting Pregnant</a></li>
<li id="menu-item-363329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363329"><a href="https://www.todaysparent.com/pregnancy/">Pregnancy</a></li>
<li id="menu-item-363331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363331"><a href="https://www.todaysparent.com/baby/">Baby</a></li>
<li id="menu-item-363333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363333"><a href="https://www.todaysparent.com/kids/">Kids</a></li>
<li id="menu-item-363335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363335"><a href="https://www.todaysparent.com/family/">Family</a></li>
<li id="menu-item-391075" class="menu-item menu-item-type-post_type menu-item-object-hub-page menu-item-391075"><a href="https://www.todaysparent.com/hub/todays-parent-approved/">Product Reviews</a></li>
<li id="menu-item-363337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363337"><a href="https://www.todaysparent.com/recipes/">Recipes</a></li>
<li id="menu-item-363343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363343"><a href="/video-hub/video/">Videos</a></li>
<li id="menu-item-88783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88783"><a href="https://www.todaysparent.com/about-us/">About</a></li>
<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://www.todaysparent.com/contact-us/">Contact</a></li>
<li id="menu-item-143679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143679"><a href="http://www.rogersmedia.com/brands/todays-parent/">Advertise</a></li>
<li id="menu-item-363345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363345"><a href="/newsletter">Newsletters</a></li>
</ul>

        </div>
    </div>
</footer>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them. <br />†I understand that I may withdraw my consent at any time. Rogers Privacy Policy				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">website terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> and that I agree to be bound by them. <br />†I understand that I may withdraw my consent at any time.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.todaysparent.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.todaysparent.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="159256852c">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var fromwp = {"postID":"457715","ajaxurl":"https:\/\/www.todaysparent.com\/wp-admin\/admin-ajax.php","sprite_image_height":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".nav-search img","header":".nav-container","maxWidth":"800","formActionURL":"https:\/\/www.todaysparent.com\/","mobileHeader":".mobile-nav-container","mobileHeaderBreakpoint":"1375"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"ajax_url":"https:\/\/www.todaysparent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1547278637","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js,wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js,wp-content/plugins/rdm-post-star-rating/medias/js/scripts.js,wp-content/plugins/rdm-social-plugin/media/js/main.js,wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js,wp-content/plugins/tp-baby-namer/templates/babynamer/init.js,wp-content/plugins/ump-v2/js/statelet.js,wp-content/plugins/ump-v2/js/ump-bootstrap-modal.js,wp-includes/js/utils.min.js&#038;ver=1496848944'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-1590b5017b0b0068b1b61cf880fcf1ca6f5112af.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.todaysparent.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.todaysparent.com\/wp-content\/plugins\/ump-v2\/css\/janrain.css?ver=1518713587"],"mobileStylesheets":["https:\/\/www.todaysparent.com\/wp-content\/plugins\/ump-v2\/css\/janrain-mobile-min.css?ver=1518713587"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.todaysparent.com","clientId":"7nvmfta3r83rb75m6jwtgz8cngk3k39z","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.todaysparent.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.todaysparent.com\/?ump_janrain_federate=logout&nonce=71f0b01cfc","federateEnableSafari":true}};
	            var UMP_exports = {"avatar_default":"https:\/\/www.todaysparent.com\/wp-content\/themes\/new-todaysparent.com\/assets\/images\/default-avatar.svg","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.todaysparent.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"e9447594cf","get_user_can_email_info_nonce":"c255794072","update_et_newsletters_data_extensions_nonce":"7655027a2e","update_entity_info_nonce":"ae4feb3220","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.todaysparent.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js,wp-content/plugins/ump-v2/js/ump-webfont.js,wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js,wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js,wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js,wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js,wp-content/plugins/rdm-combined-footer/js/front-end.js,wp-content/plugins/rdm-infinite-scroll/assets/js/jquery.viewport.mini.js,wp-includes/js/underscore.min.js,wp-content/themes/new-todaysparent.com/assets/scripts/bbm.js&#038;ver=1496848944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":""},"siteUrl":"https:\/\/www.todaysparent.com","siteName":"Today&#039;s Parent","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:tdp:daily","name":"Today's Parent Daily","image_url":"","short_desc":"Today's Parent Daily","cemClass":"newsletter","desc":"Send me parenting tips, advice, kid-friendly recipes and promotions every day except Sunday."},{"category":"","newsletterID":"pub:tdp:pregnancy","name":"Today's Parent Week by Week Pregnancy","image_url":"","short_desc":"Today's Parent Week by Week Pregnancy","cemClass":"newsletter","desc":"Send me a week-by-week Journey of my pregnancy. Enter your <a href=\"https:\/\/www.todaysparent.com\/newsletter\/pregjanrain\/\">due date<\/a>."},{"category":"","newsletterID":"pub:tdp:homecooked","name":"Today's Parent Home Cooked","image_url":"","short_desc":"Today's Parent Home Cooked","cemClass":"newsletter","desc":"Send me weekly emails with easy recipes and meal-planning tips to make cooking less stressful"},{"category":"","newsletterID":"pub:tdp:thirdparty","name":"Today's Parent 3rd Party","image_url":"","short_desc":"Today's Parent 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:tdp:conceive","name":"Today's Parent Trying to Conceive","image_url":"","short_desc":"Today's Parent Trying to Conceive","cemClass":"newsletter","desc":"Trying to get pregnant? Get advice on tracking your cycle, boosting your fertility and getting ready for life with a baby, plus get brand promotions."},{"category":"","newsletterID":"pub:tdp:promo","name":"Today's Parent Promotions","image_url":"","short_desc":"Today's Parent Promotions","cemClass":"promotions","desc":"Send me promotions and info from Today's Parent and other Rogers brands"},{"category":"","newsletterID":"pub:tdp:baby","name":"Today's Parent Baby","image_url":"","short_desc":"Today's Parent Baby","cemClass":"newsletter","desc":"Send me advice on taking care of my newborn baby. Enter their <a href=\"https:\/\/www.todaysparent.com\/newsletter\/babyjanrain\/\">birthday<\/a>."},{"category":"","newsletterID":"pub:tdp:agesandstages","name":"Today's Parent Ages and Stages","image_url":"","short_desc":"Today's Parent Ages and Stages","cemClass":"newsletter","desc":"Send me advice on taking care of my growing child."}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/ump-exacttarget/js/public.js,wp-includes/js/wp-embed.min.js&#038;ver=1496848944'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.8.3'></script>
<script type='text/javascript' src='//www.todaysparent.com/wp-content/themes/new-todaysparent.com/assets/vendor/simplebar/umd/simplebar.js?ver=2.0' async='async'></script>
<script type='text/javascript' src='//www.todaysparent.com/wp-content/themes/new-todaysparent.com/assets/scripts/main.min.js?ver=2.0' async='async'></script>
<script type='text/javascript' src='//use.typekit.net/nbi4yqp.js?ver=2.0' async='async'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true, active: function() {put_ellipsisses_dotdotdot("typekit fonts loaded");} });}catch(e){}
</script>
<script type='text/javascript' src='//www.todaysparent.com/wp-content/themes/new-todaysparent.com/assets/scripts/jquery.sticky-kit.min.js?ver=2.0' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"https:\/\/www.todaysparent.com\/wp-json\/rdm-gallery","_ajaxnonce":"e104960a3a","_wpnonce":"c26a7c3831"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todaysparent.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/backbone.min.js,wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js,wp-content/plugins/rdm-gallery/assets/js/slick.min.js,wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js,wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js,wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js&#038;ver=1496848944'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/" target="_blank" title="Rogers Digital Media Community"><img src="https://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingLifestyle-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1995-2019 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png" alt=""> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	var s_account = 'rogersrmiglobal';
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	// DTM lib footer code, should be put just before body close tag.

	if (typeof rdm !== 'undefined') {
		rdm.dtm['457715'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'todaysparent',
			tags: '',
			cmsid: '457715',
			wordCount: '746',
			publishDate: 'January 10, 2019',
			products: '',
			pages: 'todaysparent : product-reviews : feeding : sippy-cups : munchkin miracle 360 trainer cup',
			pageURL : 'https://www.todaysparent.com/product-reviews/feeding/sippy-cups/munchkin-miracle-360-trainer-cup/',
			section: 'todaysparent : product-reviews',
			subSection: 'todaysparent : product-reviews : feeding',
			subSection2: 'todaysparent : product-reviews : feeding : sippy-cups',
			subSection3: '',
			contentName: 'munchkin miracle 360 trainer cup',
			contentType: 'article',
			authorName: 'linda nguyen',
			vmxC4: 'TODAYSPARENT',
			video: {},
			vmxEnabled: false,
			complete90percent: true
		});
		rdm.dtm.dl = rdm.dtm['457715'];
	}
	_satellite.pageBottom();
</script>

</body>
</html>